Availability issue service Local Clearance (Domproc) on Port Community System
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 11:18 CET
Update
Dear Sir/Madam,

The situation within the service Local Clearance (Domproc) is unchanged. It is possible to use the screens but looking up and creating a BL gives issues.

We will keep you updated on the progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Nov 26, 2021 - 10:18 CET
Investigating
Dear Sir/Madam,

An operational error has been detected in the service Local Clearance (Domproc) in the Port Community System (PCS). It is possible to use the screens but looking up and creating a BL gives issues.

We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Nov 26, 2021 - 09:28 CET
This incident affected: Port Community System (PCS) and Import Cargo (Notification Local Clearance).