Containers cannot be blocked and/or released in Inspection Portal
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 20:36 CEST
Identified
The issue has been identified and partially resolved. Messages between Customs, terminals and Inspection Portal are operational again. Blocking and releasing containers via our webscreen does not work yet. We are working on a fix.
Posted Jun 07, 2021 - 19:04 CEST
Investigating
We are currently investigating this issue.
Posted Jun 07, 2021 - 17:22 CEST
This incident affected: Import Cargo (Inspection Portal).