Delay in status updates Cargo Controller/Import Status
Incident Report for Portbase
Resolved
Dear customer,

Cargo Controller and Import Status are up-to-date and you will be able to see all real-time updates and/or cargo status once again.. We hereby close this incident.

Kind regards,

Portbase
Posted Sep 16, 2021 - 10:52 CEST
Identified
Dear customer,

Due to an earlier error in one of our data connections, Cargo Controller and Import status show a degraded performance. If you Track Cargo in Cargo Controller or search a shipment in Import Status, you could be confronted with a delay in updates ranging from a few minutes to about an hour.

We have identified the incident and our services are currently processing all status updates to become up-to-date again.

We will inform you once Cargo Controller and Import Status are fully up-to-date again.

Kind regards,
Portbase
Posted Sep 16, 2021 - 10:24 CEST
This incident affected: Import Cargo (Cargo Controller, Import Status).