Availability issue Port Community System

Incident Report for Portbase

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:06 CET

Monitoring

A fix has been implemented and Portbase services are available again, we are monitoring the results.
Portbase was, just like many other companies worldwide, affected by the global outage at Cloudflare.

Special announcement from the harbourmaster/HCC: “Urgent request to shipping agents: Please carefully review your visits and all changes that were communicated by phone to the HCC during the outage, and adjust where necessary!”
Posted Nov 18, 2025 - 16:11 CET

Update

We are still experiencing a global outage of web and internet communication security service on most of our services.
Posted Nov 18, 2025 - 14:33 CET

Identified

The issue has been identified, we are experiencing a global outage related to web security services.
Posted Nov 18, 2025 - 13:34 CET

Investigating

Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS). You may experience some inconvenience as a result. We are doing everything in our power to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience caused.

Kind regards,
Portbase

This message is sent via the Portbase Status Page.
Posted Nov 18, 2025 - 12:59 CET
This incident affected: IAMconnected, Port Community System (PCS), and RTO administration.