Availability issue Port Community System
Incident Report for Portbase
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 19:50 CET
Update
Dear Sir/Madam,

The situation within the PCS is unchanged. The investigation currently being conducted has been assigned the highest priority. We will keep you updated on its progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Feb 28, 2022 - 18:49 CET
Investigating
Dear Sir/Madam,

An operational error has been detected in the Port Community System (PCS). It is possible that you will encounter some inconvenience as a result. This may also have an impact on the real-time delivery of data services via the Portbase Information Platform. We are doing everything we can to resolve this as quickly as possible, and will keep you updated on our progress. Our apologies for any inconvenience.

Kind regards,
Portbase

You are receiving this message from the Portbase Status Page.
Posted Feb 28, 2022 - 18:07 CET
This incident affected: Hinterland Transport (Hinterland Container Notification (HCN) Road, Hinterland Container Notification (HCN) Barge) and Port Community System (PCS).